¡Bienvenido a Universo Maker!
¿Es esta la primera vez que visitas el foro? Si es así te recomendamos que te registres para tener completo acceso a todas las áreas y secciones del foro, así también podrás participar activamente en la comunidad. Si ya tienes una cuenta, conectate cuanto antes.
Iniciar Sesión Registrarme

No estás conectado. Conéctate o registrate

Ir a la página : 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo Mensaje [Página 1 de 2.]

#1[*] Reportes Empty [*] Reportes el Jue Jun 18, 2015 11:11 pm

Razor

Razor
Con las muchas y recientes novedades de Universo Maker en cuanto a su aspecto y funcionalidades nos preocupa que todo luzca bien y que sea una interfaz amigable y útil para ustedes, usuarios de nuestra comunidad.

En este sentido, nos preocupamos de saber que no somos perfectos y que muy probablemente se nos ha escapado algún Bug o fallo de diseño/estético por tanto, abrimos este tema donde nos gustaría que reportaras estos errores de los que tú te haz dado cuenta y que aparentemente nosotros hemos pasado por alto.

Hazlo de forma resumida, exponiendo de qué se trata y adjuntando una imagen del problema para poder solucionarlo en la brevedad de lo posible de manera efectiva.

¡Gracias por vuestra colaboración para hacer un mejor Universo!

#2[*] Reportes Empty Re: [*] Reportes el Vie Jun 19, 2015 5:50 pm

reyerta

reyerta
Me parece un buen espacio, y creo que si faltaba un lugar para comentar estas cuestiones. Particularmente no se si es un bug o es solo descuido mío. Pero mira que me ha fastidiado en sus momentos:

Sucede que las notificaciones de cualquier actividad en la cual ya halla participado previamente son enviadas al correo de los usuarios. Lo cual es genial. Pero también se activan en el menú desplegable (que está en la parte inferior derecha) de la pagina. Pues bueno, el problema es con el dichoso menú. Jamas se borran esas notificaciones y tengo exactamente 524 notificaciones. Estoy al tanto que las puedo eliminar con el botón que está a la derecha, pero ¡son 500! no acabaría.

Dejo una imagen que ilustra mi sufrimiento...
problemita:
[*] Reportes 11uzzlv

No tengo claro si solo me pasa a mi o es a consecuencia de mi descuido... Tampoco es molesto. Pero da la mala imagen de mi (nah, descuido hasta un cactus)

#3[*] Reportes Empty Re: [*] Reportes el Vie Jun 19, 2015 6:03 pm

Ledai

Ledai
Tuto para acabar con tu sufrimiento:

Pincha en "ver todas las notificaciones" (lo tienes justo abajo, en la captura que has hecho) y una vez en tu perfil seleccionas el tipo de notificación que quieres que se te envíe... Y lo mejor es que puedes borrar las ya existentes, abajo a la izquierda tienes "BORRAR TODAS" y así lo tienes listo, creo que con eso sería todo.

Dime qué tal!

#4[*] Reportes Empty Re: [*] Reportes el Vie Jun 19, 2015 6:11 pm

Razor

Razor
Tal y como dice Leda, ésa es la solución; ése menú solo es un reflejo de la página de notificaciones en la edición de tu perfil, por tanto las tienes que limpiar todas desde ahí.

Para ello accede a este enlace y posteriormente scrollea un poco hacia abajo y encontrarás los dichosos botones:
[*] Reportes Z4rW1K7

Incluso puedes decidir entre cuáles borrar o limpiar toda la lista en un solo click.





Todos mis aportes por Mediafire tienen contraseña, esa es: www.universomaker.net
Esto es para evitar plagio, asegúrense de copiar y pegar la contraseña.

#5[*] Reportes Empty Re: [*] Reportes el Vie Jun 19, 2015 6:12 pm

reyerta

reyerta
¡Increible solución! Bueno, entonces esto jamas ocurrió hahahaha. Les agradezco a ambos su rápida respuesta.

#6[*] Reportes Empty Re: [*] Reportes el Sáb Jul 11, 2015 7:19 pm

Ledai

Ledai
Acabo de probar a dejar uno en el tullo y si funcionó, por lo menos yo sí lo leo... de todos modos no eres el unico que acusa algo así, por lo que el admin tendrá que revisar el asunto más afondo para descubrir porqué algunos mensajes desaparecen misteriosamente...

PD: Si lo necesitas mándame un Mp con lo que tengas necesidad de decirme ^_^

#7[*] Reportes Empty Re: [*] Reportes el Sáb Jul 11, 2015 9:05 pm

Natalie

Natalie
A mi también me pasa el problema del muro...¡Admin, queremos un muro funcional! u.u  De verdad que es raro que a veces deje escribir y otras no...
Ópalo Aturdido

#8[*] Reportes Empty Re: [*] Reportes el Sáb Jul 11, 2015 10:17 pm

Bleuw

Bleuw
Bueno, yo reporto algo que quizá haya hecho algo mal yo, pero no sé.
Estaba en mi perfil y mirando mi lista de amigos. Y veo que tienen el ícono de + y un busto debajo. Se me ocurrió tocar el + y borré a mi amigo, así sin previo aviso y de golpe =p
Si fuera un signo de menos, capaz lo notaba, pero nop, un más y ni siquiera me dejó confirmar el hecho. Así que al pobre Alanier le tuve que mandar de nuevo invitación, pero no aceptó aún.

Saludos, y si no es un error o algo corregible, pues no importa, solo lo informo.

#9[*] Reportes Empty Re: [*] Reportes el Sáb Jul 11, 2015 11:32 pm

Natalie

Natalie
Pues yo he clickado y se ha abierto una ventana con la publi de Addfly y luego la ha redireccionado a las descargas de mediafire (vamos, lo normal), es decir, no me ha dado ningún problema Ópalo Sorprendido

Por cierto, ya pude escribir en el muro de Orochii Ópalo Sonrisa Grande  Pero se debería corregir ese error tan aleatorio :S

¡Saludos! Opalo Hola

#10[*] Reportes Empty Re: [*] Reportes el Miér Jul 15, 2015 1:29 pm

Natalie

Natalie
Ya hemos avisado al administrador del problema aleatorio que hay con el muro, por ahora él no se puede conectar, pero en cuanto vuelva se lo recordaremos Ópalo Contento

¡Saludos! Opalo Hola

#11[*] Reportes Empty Re: [*] Reportes el Vie Jul 17, 2015 6:38 pm

Administrador

Administrador
Este es uno de los scripts más complicados del foro, a lo mejor algún defecto tiene, pero me será difícil encontrarlo pues por una parte a la gran mayoría si le funciona y solo a unos pocos desafortunados les es inútil, así que no dejo de pensar que sea un error concerniente a vuestros navegadores o configuraciones particulares las que ocasionan todo esto.

Díganme, ¿qué navegadores usan? ¿recuerdan haber hecho algo particularmente diferente de cuando no les posteaba el mensaje hasta cuando sí pudieron? (en el caso de Natalie a quien a veces no la deja y luego sí).

Trataré de resolver esto.



[*] Reportes Gox1x

#12[*] Reportes Empty Re: [*] Reportes el Vie Jul 17, 2015 7:03 pm

Administrador

Administrador
@Bleuw, gracias por reportar ése detalle, era debido a un problema de selectores generales el cual ya ha sido solucionado.

Por ahora ya modifiqué el icono de "+" que apuntaba a remover un usuario de tu lista de amigos, ahora lo verás como una "x", posteriormente pondré algunos textos de ayuda al pasar el puntero por cada icono así no sucederán esos errores.



Última edición por Administrador el Vie Jul 17, 2015 7:10 pm, editado 1 vez



[*] Reportes Gox1x

#13[*] Reportes Empty Re: [*] Reportes el Vie Jul 17, 2015 7:10 pm

Natalie

Natalie
Pues yo uso chrome y puedo prometer y prometo que no he hecho ninguna modificación, ni adblock ni nada, incluso no he añadido ningún programa nuevo al pc :S No tengo ni idea de donde puede estar el problema >. <

#14[*] Reportes Empty Re: [*] Reportes el Vie Jul 17, 2015 7:18 pm

Ledai

Ledai
Yo idénticamente igual que Nat, y por el momento no reporto ningún tipo de error.

#15[*] Reportes Empty Re: [*] Reportes el Vie Jul 17, 2015 7:49 pm

Administrador

Administrador
Re-escribí el módulo AJAX que recopila y envía los mensajes en el muro de cada usuario, lo probé varias veces actualmente y me funcionó sin ningún problema.

Hacedme el favor de hacer un hard refresh en vuestros navegadores (shift + F5 ó ctrl + F5, si pueden borrar caché es incluso mejor) y pasar a probar nuevamente los mensajes en los muros, de persistir el problema vuelvan a avisarme.



[*] Reportes Gox1x

#16[*] Reportes Empty Re: [*] Reportes el Jue Ago 06, 2015 4:50 am

f_gd

f_gd
Vengo a reportar algo, aunque no es exactamente un bug: es que en el perfil del usuario no aparecen el rango. Solo las insignias y demás datos, y seria bueno tenerlo ahí con el resto de las cosas, aunque en realidad es algo sin importancia.

#17[*] Reportes Empty Re: [*] Reportes el Miér Sep 02, 2015 1:46 pm

Reputación del mensaje :100% (1 voto)

DarkNoctis

DarkNoctis
Vengo a reportar un ¿error?
No se si es un error, un despiste, o yo que se xD.

El acceso a la guía de BBCode está restringido a los usuarios (al menos para mí), y eso, en las respuestas no es un problema, pero en los MP, que no hay editor de BBCode molesta bastante, ya que si quieres poner algún código que no te sepas, tienes que ir a una respuesta normal y copiarlo de allí.

La página en cuestión es esta:
http://www.universomaker.net/faq?mode=bbcode

Saludos!

#18[*] Reportes Empty Re: [*] Reportes el Miér Sep 02, 2015 2:54 pm

Ledai

Ledai
A ver si el fundador puede hacer algo con esto... lo comunicaré al resto del Staff y traeré una respuesta en cuanto sea posible.
Gracias por hacerlo saber.  Opalo Hola

#19[*] Reportes Empty Re: [*] Reportes el Miér Sep 16, 2015 1:34 am

Invitado

avatar
Quiero comentar que el bug de los perfiles de usuarios continúa vigente. Y lo hago por este medio porque no pude contestar los mensajes que me dejaron en mi muro. A veces, tengo suerte y consigo que mi publicación aparezca, pero generalmente no se pueden visualizar.

(Aprovecho para saludar a todos quienes me hayan escrito el muro) Ópalo Sonriente

#20[*] Reportes Empty Re: [*] Reportes el Dom Sep 20, 2015 8:17 pm

Administrador

Administrador
En cuanto al FAQ, solucionado.

En cuanto a los mensajes de los visitantes aún continúa pendiente una revisión exhaustiva del problema, los mantendré al tanto.



[*] Reportes Gox1x

#21[*] Reportes Empty Re: [*] Reportes el Mar Ene 05, 2016 3:27 am

Bleuw

Bleuw
Bueno, no sé si ya están al tanto de esto o no. El caso es que hay usuarios a los que no se los puede citar utilizando la "@" @nombreX.
Por que veo, pasa en casos con nombre separados por espacios, por ejemplo @Varon Kein o con usuarios con puntos en su nombre, léase @G.Romero, por ejemplo. Los cuales podrán ver no pude citar.
No sé si es algo del foro más allá de ustedes, pero lo quería destacar porque si alguien quiere hablar de ellos en algún tema X, nunca van a recibir la notificación.

#22[*] Reportes Empty Re: [*] Reportes el Miér Ene 13, 2016 3:12 pm

Invitado

avatar
Es muy cierto lo que dice Bleuw sobre el "@" y los nombres de usuarios separados. Pero esta vez vengo a reportar otro problema. Estoy teniendo problemas para entrar al foro, tarda muchísimo en cargar la página, también noté que no se visualiza de manera correcta el apartado gráfico del foro. ¿Alguien más tiene este problema? Porque las demás páginas web las puedo cargar normalmente.

¡Gracias!

#23[*] Reportes Empty Re: [*] Reportes el Miér Ene 13, 2016 3:25 pm

Ledai

Ledai
Parece que es un problema intermitente... a mi en ocasiones me sucede lo mismo sin razón aparente, luego se pasa y tan normal, hasta otro día que puede que le vuelva a estropear, es como si se estropearan las Cookies del chaché; mira a ver si borrando datos de navegador se soluciona (?) creo que es problema de navegador y no del foro.

#24[*] Reportes Empty Re: [*] Reportes el Miér Ene 13, 2016 3:29 pm

Invitado

avatar
¡Gracias por contestar, @Leda! Supongo que será del navegador...aunque no lo creo. Probé con dos navegadores distintos y ambos tenían el mismo problema con el foro, sin embargo, con otras páginas nada. Cargaban al instante.

¿Te cuento algo raro? Ahora veo todo con normalidad...no sé que fue, pero se solucionó. Ópalo Aturdido

Opalo Hola

#25[*] Reportes Empty Re: [*] Reportes el Miér Ene 13, 2016 4:24 pm

Ledai

Ledai
Lo mismo, lo mismo que me sucede a mí... puede que Razor esté oculto entre los códigos del foro y quiera traer un agujero negro a UM para ocasionar el big ban!!! XDD

Contenido patrocinado


Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 2.]

Ir a la página : 1, 2  Siguiente

Permisos de este foro:
No puedes responder a temas en este foro.